JTL-Shop 3 EasterEgg: "erniedrigeArtikelAnzahl()"

Auch Programmierer haben Humor!

Auf den folgenden JavaScript-Funktionsnamen stieß ich bei Arbeiten im JTL-Shop3: "erniedrigeArtikelAnzahl()".

Schon etwas witzig oder was meint ihr? Die arme ArtikelAnzahl! Seid nicht zu hart zu ihr!
"verringere" wäre wohl die passendere Wahl gewesen, aber "erniedrige" passt so gut zu "erhoehe" ;)

Spaß beiseite, liebe JTL-Entwickler. Ich kenne das Problem, wenn man mit allen Gedanken im Code steckt und ihr vollbringt großartiges!
Danke auch für dieses kleine Grinsen =)

Einordnung: