Drupal 6 Module

Linktipp: Drupal Error: Invalid Unicode Range in CTools / Core (Warning: preg_match(): Compilation failed)

Aktuell hat Drupal ein Problem mit dem Update auf PCRE, Verion 3.0. Hier wird ein regulärer Ausdruck im Core sowie innerhalb der wichtigen "CTools" als fehlerhaft erkannt und die Suche beeinflusst.

Derzeit sind entsprechende Patches für

  • Drupal Core 7
  • Drupal Core 6
  • Chaos Tools